Spring Special Limited Time 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code = getmirror

Pass the Paloalto Networks Security Operations XDR-Analyst Questions and answers with ExamsMirror

Practice at least 50% of the questions to maximize your chances of passing.
Exam XDR-Analyst Premium Access

View all detail and faqs for the XDR-Analyst exam


667 Students Passed

88% Average Score

98% Same Questions
Viewing page 2 out of 3 pages
Viewing questions 11-20 out of questions
Questions # 11:

When reaching out to TAC for additional technical support related to a Security Event; what are two critical pieces of information you need to collect from the Agent? (Choose Two)

Options:

A.

The agent technical support file.

B.

The prevention archive from the alert.

C.

The distribution id of the agent.

D.

A list of all the current exceptions applied to the agent.

E.

The unique agent id.

Questions # 12:

Which of the following represents a common sequence of cyber-attack tactics?

Options:

A.

Actions on the objective » Reconnaissance » Weaponization & Delivery » Exploitation » Installation » Command & Control

B.

Installation >> Reconnaissance » Weaponization & Delivery » Exploitation » Command & Control » Actions on the objective

C.

Reconnaissance » Weaponization & Delivery » Exploitation » Installation » Command & Control » Actions on the objective

D.

Reconnaissance >> Installation » Weaponization & Delivery » Exploitation » Command & Control » Actions on the objective

Questions # 13:

How does Cortex XDR agent for Windows prevent ransomware attacks from compromising the file system?

Options:

A.

by encrypting the disk first.

B.

by utilizing decoy Files.

C.

by retrieving the encryption key.

D.

by patching vulnerable applications.

Questions # 14:

When creating a BIOC rule, which XQL query can be used?

Options:

A.

dataset = xdr_data

| filter event_sub_type = PROCESS_START and

action_process_image_name ~= ".*?\.(?:pdf|docx)\.exe"

B.

dataset = xdr_data

| filter event_type = PROCESS and

event_sub_type = PROCESS_START and

action_process_image_name ~= ".*?\.(?:pdf|docx)\.exe"

C.

dataset = xdr_data

| filter action_process_image_name ~= ".*?\.(?:pdf|docx)\.exe"

| fields action_process_image

D.

dataset = xdr_data

| filter event_behavior = true

event_sub_type = PROCESS_START and

action_process_image_name ~= ".*?\.(?:pdf|docx)\.exe"

Questions # 15:

After scan, how does file quarantine function work on an endpoint?

Options:

A.

Quarantine takes ownership of the files and folders and prevents execution through access control.

B.

Quarantine disables the network adapters and locks down access preventing any communications with the endpoint.

C.

Quarantine removes a specific file from its location on a local or removable drive to a protected folder and prevents it from being executed.

D.

Quarantine prevents an endpoint from communicating with anything besides the listed exceptions in the agent profile and Cortex XDR.

Questions # 16:

Which Exploit Prevention Module (EPM) provides better entropy for randomization of memory locations?

Options:

A.

Memory Limit Heap spray check

B.

UASLR

C.

JIT Mitigation

D.

DLL Security

Questions # 17:

Which module provides the best visibility to view vulnerabilities?

Options:

A.

Live Terminal module

B.

Device Control Violations module

C.

Host Insights module

D.

Forensics module

Questions # 18:

An attacker tries to load dynamic libraries on macOS from an unsecure location. Which Cortex XDR module can prevent this attack?

Options:

A.

DDL Security

B.

Hot Patch Protection

C.

Kernel Integrity Monitor (KIM)

D.

Dylib Hijacking

Questions # 19:

A file is identified as malware by the Local Analysis module whereas WildFire verdict is Benign, Assuming WildFire is accurate. Which statement is correct for the incident?

Options:

A.

It is true positive.

B.

It is false positive.

C.

It is a false negative.

D.

It is true negative.

Questions # 20:

Under which conditions is Local Analysis evoked to evaluate a file before the file is allowed to run?

Options:

A.

The endpoint is disconnected or the verdict from WildFire is of a type benign.

B.

The endpoint is disconnected or the verdict from WildFire is of a type unknown.

C.

The endpoint is disconnected or the verdict from WildFire is of a type malware.

D.

The endpoint is disconnected or the verdict from WildFire is of a type grayware.

Viewing page 2 out of 3 pages
Viewing questions 11-20 out of questions
TOP CODES

TOP CODES

Top selling exam codes in the certification world, popular, in demand and updated to help you pass on the first try.